Anywhere365 Dialogue Cloud V3 Direct Routing | EMEA | Conference Creation Delays
Incident Report for Anywhere365
Resolved
Dear Anywhere365 Customer & Partner,

We have resolved the issue and will remain in monitoring to ensure the issue does not re-occur.

We appreciate your patience.

Best Regards
Anywhere365 Cloud Team
Posted Apr 15, 2024 - 17:19 UTC
Update
Dear Anywhere365 Customer & Partner,

We are making progress on solving the issue and are seeing less impact than previously.

We appreciate your patience.

Best Regards
Anywhere365 Cloud Team
Posted Apr 15, 2024 - 15:30 UTC
Update
Dear Anywhere365 Customer & Partner,

we are still working on resolving the issue, at this time the impact is very limited based on the monitoring.

Best Regards Anywhere365 Cloud Team
Posted Apr 15, 2024 - 14:40 UTC
Identified
Good afternoon dear Customers & Partners,

We have detected a higher than exptected conference creation time on our voice platform for Direct Routing V3 EMEA.
We are currently working to resolve the issue.

We will update this message within the next 30 minutes

Best Regards
Anywhere365 Cloud Team
Posted Apr 15, 2024 - 13:29 UTC
This incident affected: Dialogue Cloud V3 (EMEA-WEU Direct Routing).